Betanet node cannot be started

Major incident BetaNet
1 hour, 38 minutes

Updates

Resolved

We fixed the issue by uploading the correct genesis to S3.

March 23, 2020 · 09:40 PDT
Issue

Betanet nodes cannot be started using nearup due to a malformed genesis.

March 23, 2020 · 08:04 PDT