0.4 release is unstable

Minor incident TestNet
5 months, 3 weeks, 2 days, 4 hours, 20 minutes, 8 seconds

Updates

Resolved

We just deployed the new version

April 13, 2020 · 20:43 PDT
Update

We for now disable staking and run only one validating node.

October 23, 2019 · 22:44 PDT
Issue

We’ve released nearcore 0.4 on Monday which is first release with sharding support.

Unfortunately it means that our main testnet isn’t fully operational at the moment. Stay tuned for updates.

Update: after disabling staking testnet works, though after a while it became very slow.

October 23, 2019 · 16:24 PDT

← Back